Monday, December 18, 2006

All Silent on the McKenzie Front


Dear Blog Friends,

I have been having great difficulty getting in to Blogspot to post on OOTJ lately. I have a second blog on Blogspot that is mine alone. I moved that blog to the beta version of Blogger. What I did not understand was that having done that, I now can ONLY sign in at the Beta version. The big problem is how often I log in and Blogger Beta tells me they cannot connect to OOTJ. I am very frustrated, and if I seem silent lately, it is not merely the dean search and end of semester frenzy.

9 comments:

Anonymous said...

Hi, Betsy: Now that I've switched over to the beta version of Blogger, I'm having the same problem you wrote about. Frustrating! I too have been silent lately, thanks to surgery a couple of weeks ago. It's good to be back at work.

Jim Milles said...

Yeah, this is why I've been waiting as long as possible to switch over. Let me see if there's anything I can do to fix things.

Betsy McKenzie said...

Thank you, Jim! If I had known then, ... Famous last words!

Jim Milles said...

Last night Blogger finally let me convert to the new system. Let me know if you still have problems posting.

Betsy McKenzie said...

Much better, thank you, Jim!

Connie said...

So, how is the beta version working for everyone? I am loathe to switch over because I don't know if I will be able to access it from my office computer, what with all the network security we have on and needing to use a Google password.

Jim Milles said...

I haven't posted anything yet. Betsy, how's it working for you?

John N Davis said...

Whatever the big change in the feed was, what I noticed was a change in the version of Atom that is being used: the url for the Atom namespace is different, we have "published" instead of "issued", and "title" is directly under "entry" now rather than in the "alternate href"--in case anyone else was puzzling over this.

Betsy McKenzie said...

Dear Jim,
By now, you've posted. It really is not much different to use, except that we can't seem to get your code for "Read more below" to work. You may have noticed two very long posts on women lawyers. They both were written with breaks that just don't show up, despite the html in the post.